Release #9868

Release #9397: gCube Release 4.7.0

Release #9604: org.gcube.portlet-user.4-7-0

org.gcube.portlets-user.ws-thredds.0-0-1

Added by Fabio Sinibaldi over 1 year ago. Updated over 1 year ago.

Status:ReleasedStart date:Sep 29, 2017
Priority:ImmediateDue date:
Assignee:Fabio Sinibaldi
Category:portlets-user
Sprint:Release 4.7.0
Wiki Updates:Unneeded Type:Common Apps
Milestones:
Duration:

History

#1 Updated by Maria Di Girolamo over 1 year ago

  • Priority changed from Normal to Immediate

Dear @fabio.sinibaldi@isti.cnr.it the release is under testing and the components are upgraded in pre-production .
The release should be upgraded in production. Now is no possible to integrate other components except to solve possible issue .

Please, let me us the reason of a new configuration for this component.
Is it possible to post-pone to the release 4.8.0?

#2 Updated by Maria Di Girolamo over 1 year ago

PLease, @fabio.sinibaldi@isti.cnr.it could you create the new configuration in ETICS and integrate on portlet-user , the workspace-portlet-tree failed due to the missing of this portlet:
http://etics.esl.eng.it/etics-repository-ws//reports/id/01caa539-1a6a-4a63-827c-52fdafda40c3/centos6.9_x86_64_gcc447/-/reports/build-status.xml

If it doesn't exist in the HEAD configuraition it's necessary open a task and assign me and Gabriele (as watcher)

Thank you
Maria.

#3 Updated by Maria Di Girolamo over 1 year ago

  • Status changed from New to Available

I found the ETIC configuration.

#4 Updated by Maria Di Girolamo over 1 year ago

  • Status changed from Available to Under Integration

#5 Updated by Massimiliano Assante over 1 year ago

I don't think the subsystem is appropriate for this component (which is a Library and not a portlet) I do know that this has been allowed in the past but we should really try avoid this in the future. Now there's no time to revert this but please change the subsystem in the next release.

#6 Updated by Fabio Sinibaldi over 1 year ago

Hi @mariaantonietta.digirolamo@eng.it, I sincerely apologize for the late release ticket. As you can see it's needed by workspace-portlet-tree for a feature we introduced. No impact with other systems, being a new one.
@francesco.mangiacrapa@isti.cnr.it and I tried to configure everything on etics last friday, probably we missed some steps because of the rights on components/subsystem?

#7 Updated by Maria Di Girolamo over 1 year ago

  • Status changed from Under Integration to Released

Also available in: Atom PDF