Release #9593

Release #9397: gCube Release 4.7.0

Release #9603: data-access.4-7-0

org.gcube.data-access.simul-fish-growth-data.1.4.0

Added by Denis Pyriochos about 2 years ago. Updated almost 2 years ago.

Status:ReleasedStart date:Sep 04, 2017
Priority:NormalDue date:
Assignee:Denis Pyriochos
Category:data-access
Sprint:Release 4.7.0
Wiki Updates:NO Version Control System:
Type:Community Apps Building System:
Milestones:
Duration:

History

#1 Updated by Maria Di Girolamo about 2 years ago

  • Parent task changed from #9397 to #9603

#2 Updated by Maria Di Girolamo about 2 years ago

Dear @denispyr@i2s.gr , the README is invalid for this component as reported in the ETICS issue:"invaldi readme because not replaced properties exist (${scm.url})".

This is due the tag is missing in the pom.
Please , could you remember (during the development of the new version) to update the pom adding the tag ?

Thank you Maria.

#4 Updated by Maria Di Girolamo about 2 years ago

Thank you Denis.
The component will be integrated in ETICS when your implementation will be completed.

#5 Updated by Denis Pyriochos about 2 years ago

  • Assignee changed from Denis Pyriochos to Valentina Marioli
  • Status changed from New to Available

#6 Updated by Maria Di Girolamo about 2 years ago

  • Assignee changed from Valentina Marioli to Denis Pyriochos

#7 Updated by Valentina Marioli about 2 years ago

  • Status changed from Available to Under Integration

#8 Updated by Denis Pyriochos almost 2 years ago

@mariaantonietta.digirolamo@eng.it hi! I see at the etics builds that this module is at version 1.3.0 instead of 1.4.0. The same stands for another build which is at version 1.4.0 instead of 1.4.1.
What am I missing? Thanks.

#9 Updated by Maria Di Girolamo almost 2 years ago

Please, you don't consider this comment my fault. The issue regarding simulfish-growth-database.
I apologize for this inconvenient.
For the rest , the component , probably, was added after the start of the nightly build.

~~this component is added after that build...
~~in any case please check the correct maven configuration because in ETICS we have the versiion 1.4.1 but in the pom we have 1.4.0:
http://svn.research-infrastructures.eu/public/d4science/gcube/branches/data-access/simul-fish-growth-data/1.4.0/pom.xml
~~
4.0.0
org.gcube.data
simul-fish-growth-data
war
simul-fish-growth-data RESTful Service
RESTful service for simul-fish-growth data management
1.4.0-SNAPSHOT

4.0.0
org.gcube.data
simul-fish-growth-data-base
jar
simul-fish-growth-data service
library for simul-fish-growth data management
1.4.0-SNAPSHOT

~~

#10 Updated by Denis Pyriochos almost 2 years ago

For the other component, I understand, I should change the version in the pom.

This one is 1.4.0 in etics and in the pom, so where is the problem? Thx.

#11 Updated by Maria Di Girolamo almost 2 years ago

No this is my fault. This componenti is ok.

#12 Updated by Denis Pyriochos almost 2 years ago

It will be 1.4.0 for the next build or I should do something?

#13 Updated by Maria Di Girolamo almost 2 years ago

  • Status changed from Under Integration to Released

Also available in: Atom PDF