Task #9328

SAI should run SAVE+CREATE when pressing the Publish Button

Added by Gianpaolo Coro almost 2 years ago. Updated over 1 year ago.

Status:RejectedStart date:Jul 20, 2017
Priority:NormalDue date:
Assignee:Giancarlo Panichi% Done:

0%

Category:High-Throughput-Computing
Sprint:Data Processing
Infrastructure:Production
Milestones:
Duration:

Description

SAI should run SAVE project+CREATE when pressing the Publish Button in order to avoid that users forget to press them


Related issues

Related to BlueBRIDGE - Support #9288: Changes in SAI script not reflected in the dataminer Closed Jul 17, 2017 Jul 21, 2017
Related to BlueBRIDGE - Project Task #688: T9.2 Data Analytics Facilities [Months: 1-29] Closed Dec 18, 2015 Jan 18, 2018
Duplicates D4Science Infrastructure - Task #10187: Enhance SAI Closed Nov 02, 2017 Jan 31, 2018

History

#1 Updated by Gianpaolo Coro almost 2 years ago

  • Related to Support #9288: Changes in SAI script not reflected in the dataminer added

#2 Updated by Gianpaolo Coro almost 2 years ago

#3 Updated by Giancarlo Panichi over 1 year ago

#4 Updated by Giancarlo Panichi over 1 year ago

#5 Updated by Giancarlo Panichi over 1 year ago

#6 Updated by Giancarlo Panichi over 1 year ago

  • Status changed from New to Rejected

This is a duplicate of #10187.

Also available in: Atom PDF