SW Test #9277

SW Test #9297: org.gcube.4.6.1 - FT Testing

SW Test #9539: org.gcube.portlets-user.4-6-1

org.gcube.portlets-user.geoexplorer-portlet.2-11-0 (common apps)

Added by Maria Di Girolamo over 2 years ago. Updated about 2 years ago.

Status:Tested on PreprodStart date:Sep 05, 2017
Priority:ImmediateDue date:Sep 08, 2017
Assignee:Nikolas Laskaris% Done:

100%

Category:portlets-user
Sprint:gCube Release 4.6.1 - FT Testing
Milestones:
Duration: 4

Description

TESTING IS IMPOSSIBLE AT THE MOMENT DUE TO INTEGRATION ISSUES


Related issues

Related to gCube - Release #9110: org.gcube.portlets-user.geoexplorer-portlet.2-11-0 Released Jun 29, 2017

History

#1 Updated by Massimiliano Assante over 2 years ago

  • Status changed from New to Available

#2 Updated by Massimiliano Assante over 2 years ago

  • Status changed from Available to Test Issue

#3 Updated by Massimiliano Assante over 2 years ago

  • Description updated (diff)

#4 Updated by Maria Di Girolamo over 2 years ago

The manual build of the common apps components start during the maintenance release #4.6.1

#5 Updated by Maria Di Girolamo over 2 years ago

  • Parent task changed from #8956 to #9297

#6 Updated by Maria Di Girolamo over 2 years ago

  • Start date changed from Jul 14, 2017 to Jul 25, 2017
  • Sprint changed from gCube Release 4.6.0 - FT Testing to gCube Release 4.6.1 - FT Testing

#7 Updated by Maria Di Girolamo over 2 years ago

  • Status changed from Test Issue to Available

#8 Updated by Maria Di Girolamo over 2 years ago

  • Status changed from Available to New

#9 Updated by Maria Di Girolamo about 2 years ago

  • Parent task changed from #9297 to #9539

#10 Updated by Maria Di Girolamo about 2 years ago

  • Related to Release #9110: org.gcube.portlets-user.geoexplorer-portlet.2-11-0 added

#11 Updated by Maria Di Girolamo about 2 years ago

  • Status changed from New to Available

#12 Updated by Maria Di Girolamo about 2 years ago

  • Start date changed from Jul 25, 2017 to Sep 05, 2017
  • Due date set to Sep 07, 2017

#13 Updated by Maria Di Girolamo about 2 years ago

  • Priority changed from Normal to High

It's better to start the test in order to solve possible issue. Tomorrow is the last day for the test and next Monday (September , 11th).

#14 Updated by Maria Di Girolamo about 2 years ago

  • Priority changed from High to Immediate
  • Due date changed from Sep 07, 2017 to Sep 08, 2017

Hi @laskarisn@di.uoa.gr , please could you start with the test?

Thank you Maria.

#15 Updated by Nikolas Laskaris about 2 years ago

Sure Maria, i'm doing it right now!
However i'm afraid i can't find a proper test plan for geoexplorer 2.11.0 within the workspace. The last one i can find is for version 2.10.1.1 and was uploaded more than 8 months before. Should i use that one? Am i looking on the wrong folder?

Workspace > VRE Folders > gCube > Shared attachments > Portlet Testing Plans > Material > portlets-user

#16 Updated by Maria Di Girolamo about 2 years ago

Please , @francesco.mangiacrapa@isti.cnr.it could you confirm that the test plan is the same used in previoud test ?

Thank you
Maria.

#17 Updated by Francesco Mangiacrapa about 2 years ago

Hi @laskarisn@di.uoa.gr and @mariaantonietta.digirolamo@eng.it,
I just added a new version of testing plan for the geoexplorer (2.11.0)
You can download it at https://goo.gl/ziXw2i

#18 Updated by Maria Di Girolamo about 2 years ago

Thank you , Francesco.
Please @laskarisn@di.uoa.gr could you start with the test?

Thank you Maria.

#19 Updated by Nikolas Laskaris about 2 years ago

Definitely!

#20 Updated by Nikolas Laskaris about 2 years ago

Please, find the results here
https://goo.gl/hnZKt3
It fails step 15 and 16.1

#21 Updated by Maria Di Girolamo about 2 years ago

Please, @francesco.mangiacrapa@isti.cnr.it could you check the error?

Thank you,
Maria.

#22 Updated by Francesco Mangiacrapa about 2 years ago

Sure Maria. It seems there is an old version of Home Library deployed in preprod (in particular on one of the machine: 'preprod2').
We are fixing the issue with @valentina.marioli@isti.cnr.it and we will notify you asa you can repeat testing cases

#23 Updated by Francesco Mangiacrapa about 2 years ago

Ok. The issue seems fixed.
Please, Nicolas/Maria, could you try again the steps #15 and #16.1? Let me know if they work. Thx

#24 Updated by Maria Di Girolamo about 2 years ago

  • % Done changed from 0 to 70
  • Status changed from Available to Under Testing

Please @laskarisn@di.uoa.gr could you repeat the test?

Thank you Maria.

#25 Updated by Nikolas Laskaris about 2 years ago

tried for layer
"FAO aquatic species distribution map of Sarda sarda"
and both 15 and 16.1 have worked.

I'll update the test results xml on the workspace.

Thanks

#26 Updated by Maria Di Girolamo about 2 years ago

Please, @laskarisn@di.uoa.gr , is it possible to consider this test as passed?
In this case , can you update the Status of the ticket?

Thank you ,
Maria.

#27 Updated by Nikolas Laskaris about 2 years ago

  • % Done changed from 70 to 100
  • Status changed from Under Testing to Tested on Preprod

Also available in: Atom PDF