Support #5446

Null token

Added by Denis Pyriochos about 3 years ago. Updated about 3 years ago.

Status:ClosedStart date:Oct 06, 2016
Priority:UrgentDue date:
Assignee:Lucio Lelii% Done:

100%

Category:common
Milestones:
Duration:

Description

I installed a fresh bundle (gcube-portal-bundle-4.1.0-20161004.100410-13), walked through the setup process using the defaults, copied into gCube/keys all files from an older working 4.0 bundle, restart tomcat. The bundle seems to be working.
But when I get the token, I got null.
In the log there is an error at Ln359 which is related to token generation (see Ln377).
You may see the code snippet but I don't think it's offending as it the same for quite some months.
Please advise.

History

#1 Updated by Andrea Dell'Amico about 3 years ago

  • Assignee changed from _InfraScience Systems Engineer to Lucio Lelii

#2 Updated by Denis Pyriochos about 3 years ago

  • Category changed from accounting to common

#3 Updated by Lucio Lelii about 3 years ago

  • Status changed from New to Feedback

the problem is related to the issue #5436 solved today, please check if the problem is solved.

#4 Updated by Denis Pyriochos about 3 years ago

  • % Done changed from 0 to 100
  • Status changed from Feedback to Resolved

working

#5 Updated by Pasquale Pagano about 3 years ago

  • Status changed from Resolved to Closed

#6 Updated by Pasquale Pagano about 3 years ago

  • Sprint deleted (gCube related support)

Also available in: Atom PDF