Task #451

BlueBRIDGE - Project WP #629: WP4 - VREs Deployment and Operation [Months: 1-30]

BlueBRIDGE - Project Task #630: T4.1 BlueBRIDGE Infrastructure Operation [Months: 1-30]

BlueBRIDGE - Task #1367: Pre-production infrastructure creation

New VO creation for preproduction

Added by Massimiliano Assante over 4 years ago. Updated over 1 year ago.

Status:RejectedStart date:Jan 01, 5000
Priority:NormalDue date:
Assignee:Roberto Cirillo% Done:

0%

Category:Other
Sprint:PreProd Infrastructure
Infrastructure:Pre-Production
Milestones:
Duration:

Description

A brand new VO should be created under /d4science.org. The resources previously assigned to the Ecosystem VO should be reassigned to this new VO. In this exact moment we do not have a name yet for this VO. I propose to use "PreProdVO"

History

#1 Updated by Massimiliano Assante about 4 years ago

@roberto.cirillo what is the expected plan/roadmap for this activity? Do we have one?

It would be good to have the Pre-Production (/d4science.org) for the upcoming 3.9 release

#2 Updated by Massimiliano Assante about 4 years ago

  • Priority changed from Normal to High

#3 Updated by Massimiliano Assante about 4 years ago

any feedback on this? plan/roadmap?

#4 Updated by Pasquale Pagano about 4 years ago

any news on this activity?

#5 Updated by Massimiliano Assante about 4 years ago

@roberto.cirillo we need to discuss a plan for this activity. This is a 2 months old ticket, we cannot wait further.
It would be probably good to involve Engineering in this activity, perhaps the Task Leader of T4.1 BlueBRIDGE Infrastructure Operation, what do you think @pasquale.pagano

#6 Updated by Pasquale Pagano about 4 years ago

Let's configure it as a wp4 BB activity. Please open a new ticket with ENG as assignee.

#7 Updated by Massimiliano Assante about 4 years ago

  • Related to Project Task #630: T4.1 BlueBRIDGE Infrastructure Operation [Months: 1-30] added

#8 Updated by Massimiliano Assante about 4 years ago

  • Start date set to Jan 01, 5000

due to changes in a related task

#9 Updated by Massimiliano Assante about 4 years ago

  • Start date set to Jan 01, 5000

due to changes in a related task

#10 Updated by Massimiliano Assante about 4 years ago

  • Parent task changed from #450 to #1367
  • Start date deleted (Jan 01, 5000)

#11 Updated by Roberto Cirillo about 4 years ago

  • Related to Task #1790: Provide 2 new MongoDB nodes v 3.0 for preproduction environment added

#12 Updated by Roberto Cirillo about 4 years ago

  • Related to Support #1791: New name of JackRabbit VM on pre production environment added

#13 Updated by Roberto Cirillo about 4 years ago

  • Related to deleted (Task #1790: Provide 2 new MongoDB nodes v 3.0 for preproduction environment)

#14 Updated by Roberto Cirillo about 4 years ago

  • Related to deleted (Support #1791: New name of JackRabbit VM on pre production environment)

#15 Updated by Gabriele Giammatteo over 3 years ago

  • Related to deleted (Project Task #630: T4.1 BlueBRIDGE Infrastructure Operation [Months: 1-30])

#16 Updated by Pasquale Pagano over 1 year ago

  • Status changed from New to Rejected

Also available in: Atom PDF