Project Activity #3193

Project WP #665: WP7 - Supporting Blue Environment: VREs Development [Months: 7-30]

Project Task #666: T7.1 Aquaculture Atlas Generation VRE [Months: 7-30]

7.1.10 Interface between CLS outputs and BlueBRIDGE VRE

Added by Anton Ellenbroek over 3 years ago. Updated over 2 years ago.

Status:RejectedStart date:Mar 01, 2016
Priority:NormalDue date:
Assignee:_InfraScience Systems Engineer% Done:

100%

Sprint:WP07
Participants:1 - CNR, 12 - CLS
Milestones:
Duration:

Description

Development of interface between CLS outputs and BlueBRIDGE VRE

History

#1 Updated by Pasquale Pagano over 3 years ago

  • Tracker changed from Project Task to Project Activity

#2 Updated by Pasquale Pagano over 3 years ago

  • Assignee set to Nicolas Longépé

#3 Updated by Nicolas Longépé over 3 years ago

Cf teleconf between CNR/CLS on May 10, 2010.
- A unique identification between VRE/EODA platform with API key in URL should be put in place.
- AAPS outputs in shapefile available for download via the EODA web portal, and regularly (frequency TBD) uploaded in the VRE infrastructure

Action between CNR and Manuel Goacolou (CLS)

#4 Updated by Nicolas Longépé over 3 years ago

  • Status changed from New to In Progress

#5 Updated by Nicolas Longépé over 3 years ago

  • Participants 1 - CNR, 12 - CLS added

In order to set up the appropriate link between VRE and EODA for the upcoming demonstration in October 2016, @CNR, will you be available this summer to interact with us?
from our side, I will be out of office from July 25 to August 16.
Manuel Goacolou (main technical staff in charge of EODA) will be out from August 8 to Sept 2. Thibault (technical engineer, support to Manuel) will be available all this summer.

#6 Updated by Pasquale Pagano over 3 years ago

At @CNR the holidays will be mainly concentrated from August 8 to August 31. We can provide support either in the last two weeks of July or at the beginning of September.

#7 Updated by Pasquale Pagano over 3 years ago

  • Start date set to Mar 01, 2016

due to changes in a related task

#8 Updated by Nicolas Longépé about 3 years ago

  • % Done changed from 0 to 10

The reference file is hosted by the VRE infra (and updated after major revision of output).
I placed the file in https://goo.gl/gPAZ8q and then FishCages_Greece_v2.db
Should it be placed in other places ? Please provide us the direct link to upload this file by key exchange.

Then EODA will directly used the interface WMS (1.3.0) for this layer. This is an action for CNR/ENG. Do you agree with that ? (see https://support.d4science.org/issues/3192)

#9 Updated by Pasquale Pagano almost 3 years ago

I don not access right to access https://goo.gl/gPAZ8q. @nlongepe@cls.fr, can you report in which folder you put it? Please remember that if you have put in a private folder you should provide access to it with a public Link and not by using Get Link function.

Either @gianpaolo.coro@isti.cnr.it or @paolo.fabriani@eng.it, can you verify Nicolas request and confirm?
Thanks.

#10 Updated by Manuel Goacolou almost 3 years ago

Hello

Any news on where we should push the data ? we need in fact an upload URL with key or "simple authentification" ?

Nicolas Longépé wrote:

The reference file is hosted by the VRE infra (and updated after major revision of output).
I placed the file in https://goo.gl/gPAZ8q and then FishCages_Greece_v2.db
Should it be placed in other places ? Please provide us the direct link to upload this file by key exchange.

Then EODA will directly used the interface WMS (1.3.0) for this layer. This is an action for CNR/ENG. Do you agree with that ? (see https://support.d4science.org/issues/3192)

#11 Updated by Pasquale Pagano almost 3 years ago

  • Assignee changed from Nicolas Longépé to _InfraScience Systems Engineer

The issue is that the ticket is still assigned to @nlongepe@cls.fr and therefore no actions where triggered. I am changing the assignee.
@andrea.dellamico@isti.cnr.it can you see if you can satisfy this request? @roberto.cirillo@isti.cnr.it and @gianpaolo.coro@isti.cnr.it are put in copy in case their work is needed.

#12 Updated by Pasquale Pagano over 2 years ago

  • % Done changed from 10 to 100
  • Status changed from In Progress to Rejected

This activity is obscure. I cannot really figure out who should do what. I am going to close this ticket because it is not updated is not updated since long time. If needed, please reopen it and add a description of the activities to perform.

Also available in: Atom PDF