Project

General

Profile

Actions

Incident #22492

open

User notes that the SMT is not loading

Added by Anne Elise Nieblas about 2 months ago. Updated about 2 months ago.

Status:
Feedback
Priority:
High
Target version:
Start date:
Dec 01, 2021
Due date:
% Done:

100%

Estimated time:
VREName:
SDG 14.4.1

Description

Below is a post from a user

"Usop Drahman posted on SDG-Indicator14.4.1:

Hello. I am having problem to load the Stock Asssessment Tools, it was loading far too long. Am I missing something? I was using Google Chrome browser"

Thanks for your advice.
Best, Anne-Elise


Files

Actions #1

Updated by Pasquale Pagano about 2 months ago

I tested the environment just after the post of the user and it worked fine for me: it loaded without any problem, then I computed CMSY with the default data input and finally, I downloaded the report containing the charts.

I hope this helps.

Actions #2

Updated by Andrea Dell'Amico about 2 months ago

I also run both the CMSY and the elefan tests using the default data, everything went smooth.
The docker cluster is also OK.

Actions #3

Updated by Andrea Dell'Amico about 2 months ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100
Actions #4

Updated by Anne Elise Nieblas about 2 months ago

Thanks for that. Can you see whether there's been a lot of activity recently? Could it have blocked because there were too many concurrent users?

Actions #5

Updated by Andrea Dell'Amico about 2 months ago

No, the shiny cluster for SDG has been barely used, recently. Data of the last two days, and of the last seven days, attached.

Actions

Also available in: Atom PDF