Incident #2144

Feeds are currently not working

Added by Mike Drew over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:Feb 05, 2016
Priority:NormalDue date:
Assignee:Gianpaolo Coro% Done:

100%

Category:-
Infrastructure:
Milestones:
Duration:

Description

Feeds are currently not being updated in the following VRE https://i-marine.d4science.org/group/ices_tcre
and main gateway
https://i-marine.d4science.org/group/data-e-infrastructure-gateway

Error message is

Ops! There were problems while retrieving your feeds!.
Looks like we are not able to communicate with the infrastructure,
(or your session expired)
please try again in a short while or refresh the page

I have attached a doc with screenshots. Anna is also experiencing the same issue

screenshots.docx (426 KB) Mike Drew, Feb 05, 2016 09:56 AM

History

#1 Updated by Gianpaolo Coro over 3 years ago

  • Status changed from New to In Progress

The issue is due to a physical network failure that happened at 8.30 am and was independent on our control.
Our staff is collaborating with network technicians to solve this incident within the next 30 minutes.
Sorry for this inconvenience, I will alert you as soon as everything will be running again.

#2 Updated by Gianpaolo Coro over 3 years ago

  • % Done changed from 0 to 100
  • Status changed from In Progress to Closed

The issue has been fixed, thank you for the patience.

Also available in: Atom PDF