Project Activity #1544

ICES training course, Training course in the R Environment

Added by Anna Davies almost 4 years ago. Updated about 3 years ago.

Status:ClosedStart date:Dec 03, 2015
Priority:NormalDue date:Jan 11, 2016
Assignee:Mike Drew% Done:

100%

Sprint:WP08
Participants:6 - ICES
Milestones:
Duration: 28

Description

Various R packages (e.g. FLR, DATRAS, MSY, SURBAR, VMStools) have often been the backbone of ICES training course and/or workshops. These packages as well as courses are geared towards solving specific pending tasks that tend to come with requirements that the participants are reasonable proficient in basic R and that the input data are correctly formatted and available. Any of these requirements have been seen to pose problems.
The course is aimed at covering the fundamental/generic basis of the grammar of data and graphics as well reproducible document writing where R is used as the sole working medium. Recent developments in the R community that are of interest to fisheries science will also be described.


Subtasks

VRE #1676: ICES Training Course in the R Environment (TCRE)ReleasedMike Drew


Related issues

Related to BlueBRIDGE - Project Milestone #684: MS04 - Blue Skills VRE Plan [2] Closed Sep 01, 2015 Oct 31, 2015

History

#1 Updated by Pasquale Pagano almost 4 years ago

#2 Updated by Gianpaolo Coro almost 4 years ago

  • Due date changed from Feb 01, 2016 to Jan 11, 2016

due to changes in a related task

#3 Updated by Pasquale Pagano about 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF