Task #1367

Project WP #629: WP4 - VREs Deployment and Operation [Months: 1-30]

Project Task #630: T4.1 BlueBRIDGE Infrastructure Operation [Months: 1-30]

Pre-production infrastructure creation

Added by Massimiliano Assante about 4 years ago. Updated over 1 year ago.

Status:RejectedStart date:Aug 03, 2015
Priority:UrgentDue date:Dec 23, 2015
Assignee:Paolo Fabriani% Done:

100%

Category:-
Sprint:Pre-production infra creation
Infrastructure:Pre-Production
Milestones:
Duration: 103

Description

I'm creating this ticket to track the the decision taken at the BlueCommons meeting about the pre production infrastructure.
(https://support.d4science.org/projects/bluebridge/wiki/Blue_commons-meetings_and_minutes)

It was agreed that:

  • the ROOT VO of the preproduction infrastructure is going to be named /d4s and hosted @ENG datacenter
  • the current VO for pre-production Ecosystem is going to be dismissed and reallocated (see below)
  • The Ecosystem VO resources to be allocated to the new preprod VO /d4s/preprod hosted @CNR
  • The testing VO is going to be named /d4s/testing and hosted @ENG datacenter

Moreover,
* 2 portals are going to be deployed to be able to test diverse portlets by using the same VOs;
** 1 @ENG
** 1 @CNR (preprod.d4science.org, #1331)


Subtasks

D4Science Infrastructure - Task #451: New VO creation for preproductionRejectedRoberto Cirillo

D4Science Infrastructure - Task #450: Dismiss Ecosystem VO and related servicesClosedRoberto Cirillo

D4Science Infrastructure - Task #449: New root VO creation for pre productionClosedDaniele Pavia

D4Science Infrastructure - Task #1795: new test portal @ENGClosedDaniele Pavia


Related issues

Related to D4Science Infrastructure - Task #1331: Rename VM newportal.i-marine.d4science.org to preprod.d4s... Closed Nov 10, 2015 Nov 20, 2015
Related to D4Science Infrastructure - Task #1801: Provide 3 new VMs for hosting CouchDB in pre production e... Rejected Dec 11, 2015
Related to D4Science Infrastructure - Task #1802: Provide 2 new VMs for hosting Cassandra in pre production... Rejected Dec 11, 2015
Related to D4Science Infrastructure - Task #1790: Provide 2 new MongoDB nodes v 3.0 for preproduction envir... Rejected Dec 11, 2015
Related to D4Science Infrastructure - Support #1791: New name of JackRabbit VM on pre production environment Closed Dec 11, 2015
Related to BlueBRIDGE - Project Task #633: T4.4 Software integration and release [Months: 1-29] Closed Oct 09, 2015 Mar 30, 2018

History

#1 Updated by Massimiliano Assante about 4 years ago

  • Related to Task #1331: Rename VM newportal.i-marine.d4science.org to preprod.d4science.org added

#2 Updated by Massimiliano Assante about 4 years ago

  • Related to Project Task #633: T4.4 Software integration and release [Months: 1-29] added

#3 Updated by Massimiliano Assante about 4 years ago

#4 Updated by Massimiliano Assante about 4 years ago

  • Parent task deleted (#451)

#5 Updated by Massimiliano Assante about 4 years ago

  • Due date changed from Dec 23, 2015 to Jan 01, 5000

due to changes in a related task

#6 Updated by Roberto Cirillo about 4 years ago

  • Related to Task #1801: Provide 3 new VMs for hosting CouchDB in pre production environment added

#7 Updated by Roberto Cirillo about 4 years ago

  • Related to Task #1802: Provide 2 new VMs for hosting Cassandra in pre production environment added

#8 Updated by Roberto Cirillo about 4 years ago

  • Related to Task #1790: Provide 2 new MongoDB nodes v 3.0 for preproduction environment added

#9 Updated by Roberto Cirillo about 4 years ago

  • Related to Support #1791: New name of JackRabbit VM on pre production environment added

#10 Updated by Massimiliano Assante almost 4 years ago

  • Blocks Task #1583: Creation of actual testing plan for the portlet resource-management-portlet.5-6-0 added

#11 Updated by Massimiliano Assante almost 4 years ago

  • Blocks Task #1580: Creation of actual testing plan for the portlet runtime-resource-creator.1-6-0 added

#12 Updated by Francesco Mangiacrapa almost 4 years ago

  • Blocks Task #1597: Creation of actual testing plan for the portlet geoexplorer-portlet.2-11-0 added

#13 Updated by Francesco Mangiacrapa almost 4 years ago

  • Blocks Task #1599: Creation of actual testing plan for the portlet messages.1-0-0 added

#14 Updated by Francesco Mangiacrapa almost 4 years ago

  • Blocks Task #1598: Creation of actual testing plan for the portlet workspace-portlet.6-9-0 added

#15 Updated by Gabriele Giammatteo over 3 years ago

  • Parent task set to #630

#16 Updated by Gabriele Giammatteo over 3 years ago

#17 Updated by Maria Di Girolamo over 3 years ago

  • Blocks deleted (Task #1598: Creation of actual testing plan for the portlet workspace-portlet.6-9-0)

#18 Updated by Maria Di Girolamo over 3 years ago

  • Related to deleted (Project Task #633: T4.4 Software integration and release [Months: 1-29])

#19 Updated by Maria Di Girolamo over 3 years ago

  • Related to Project Task #633: T4.4 Software integration and release [Months: 1-29] added

#20 Updated by Leonardo Candela over 3 years ago

  • Status changed from New to In Progress

#21 Updated by Maria Di Girolamo over 3 years ago

  • Related to Task #1604: Creation of actual testing plan for the portlet roles-management-portlet.2-0-0 added

#22 Updated by Maria Di Girolamo over 3 years ago

  • Related to deleted (Task #1604: Creation of actual testing plan for the portlet roles-management-portlet.2-0-0)

#23 Updated by Maria Di Girolamo about 3 years ago

  • Blocks deleted (Task #1599: Creation of actual testing plan for the portlet messages.1-0-0)

#24 Updated by Maria Di Girolamo about 3 years ago

  • Related to Task #1599: Creation of actual testing plan for the portlet messages.1-0-0 added

#25 Updated by Maria Di Girolamo about 3 years ago

  • Blocks deleted (Task #1597: Creation of actual testing plan for the portlet geoexplorer-portlet.2-11-0)

#26 Updated by Maria Di Girolamo about 3 years ago

  • Blocks deleted (Task #1580: Creation of actual testing plan for the portlet runtime-resource-creator.1-6-0)

#27 Updated by Maria Di Girolamo about 3 years ago

  • Related to deleted (Task #1599: Creation of actual testing plan for the portlet messages.1-0-0)

#28 Updated by Maria Di Girolamo about 3 years ago

  • Blocks deleted (Task #1583: Creation of actual testing plan for the portlet resource-management-portlet.5-6-0)

#29 Updated by Pasquale Pagano over 1 year ago

  • Status changed from In Progress to Rejected
  • Infrastructure Pre-Production added

Also available in: Atom PDF