Support #11310

issue while deploying the algorithm 'ENRICHMENT_FROM_NETCDF'

Added by TAHA IMZILEN about 1 year ago. Updated about 1 year ago.

Status:ClosedStart date:Feb 27, 2018
Priority:NormalDue date:
Assignee:TAHA IMZILEN% Done:

100%

Category:-
Sprint:WP08
Infrastructure:Development
Milestones:
Duration:

Description

Hello,
i'm trying to update the algorithm 'Enrichment_FROM_NETCDF' and republishing it, but it doesn't work. i get the Error below .
I suspect the problem is due to the package 'testit'. could you install it please?

Message Eroor:
An error occurred while deploying your algorithm

Here are the error details:

Following dependencies are not defined:

testit

History

#1 Updated by Giancarlo Panichi about 1 year ago

  • Assignee changed from Roberto Cirillo to TAHA IMZILEN
  • Status changed from New to Feedback

#2 Updated by TAHA IMZILEN about 1 year ago

thank you. It works !

#3 Updated by TAHA IMZILEN about 1 year ago

  • Status changed from Feedback to Closed

#4 Updated by Giancarlo Panichi about 1 year ago

  • % Done changed from 0 to 100

Also available in: Atom PDF