Task #10971

Project Activity #10836: Create a Training Course Application

Share a subfolder programmatically doesn't work

Added by Costantino Perciante over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:Jan 18, 2018
Priority:HighDue date:
Assignee:Francesco Mangiacrapa% Done:

100%

Category:Default
Sprint:WP08
Infrastructure:Development
Milestones:
Duration:

Description

The problem is that the session-id which is allowed to modify the shared folder is lost and the node remains locked


Related issues

Related to gCube - Release #10986: org.gcube.common.home-library-jcr.2-11-3 Released Jan 19, 2018

History

#1 Updated by Costantino Perciante over 1 year ago

  • % Done changed from 20 to 100
  • Assignee changed from Costantino Perciante to Francesco Mangiacrapa
  • Status changed from In Progress to Feedback

Please @francesco.mangiacrapa@isti.cnr.it let me know if the fix works in dev

#2 Updated by Costantino Perciante over 1 year ago

  • Related to Release #10986: org.gcube.common.home-library-jcr.2-11-3 added

#3 Updated by Costantino Perciante over 1 year ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF