Support #10340

Incident #10210: RStudio doesn't start

resetting RSudio

Added by TAHA IMZILEN about 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:Nov 14, 2017
Priority:HighDue date:
Assignee:TAHA IMZILEN% Done:

0%

Category:-
Infrastructure:Production
Milestones:
Duration:

Description

Hi
could you please delete everything and reset my rstudio state for both RStudioLab and RPtototypingLab please ?
PS: I compile successfully some processes using my second account gmail that i use rarely , but i can't do it on this main account.
Thank you

History

#1 Updated by TAHA IMZILEN about 2 years ago

  • Parent task set to #10210

#3 Updated by Roberto Cirillo about 2 years ago

  • Assignee changed from Roberto Cirillo to TAHA IMZILEN
  • Status changed from New to Feedback

Please @taha.imzilen@ird.fr could you provide the VMs where you are redirect in RStudioLab and RPrototypingLab VREs or tell me what account are you using?

#4 Updated by Julien Barde about 2 years ago

@roberto.cirillo@isti.cnr.it : not sure I understand correctly what you expect (I guess VM is the virtual machine where the RStudio server instance is deployed). Here is the mapping VRE / URL of RStudio for me :

RStudio lab => http://rstudio.d4science.org/

RPrototypingLab=> https://rstudio1.d4science.org/

I guess this is the same for @taha.imzilen@ird.fr ?

#5 Updated by TAHA IMZILEN about 2 years ago

the same for me for my main account where I am not able to compile the code: taha.imzilen@ird.fr .

for my second account imzilen.taha@gmail.com where everything works well, i use:
RStudio lab => http://ip-90-147-166-181.ct1.garrservices.it/

#6 Updated by Roberto Cirillo about 2 years ago

  • Assignee changed from TAHA IMZILEN to Roberto Cirillo
  • Status changed from Feedback to In Progress

As explained by @pasquale.pagano@isti.cnr.it in #10210 not all the VMs are equivalent.
In addition, in this case, the user state of the main account of taha could be corrupted while the other one not. I'm going to reset the user state of taha main user on RStudioLab and RPrototypingLab VREs.

#7 Updated by Pasquale Pagano about 2 years ago

  • Assignee changed from Roberto Cirillo to TAHA IMZILEN
  • Status changed from In Progress to Feedback
  • Infrastructure Production added

RstudioLab VRE has been reconfigured with a new set of equivalent RStudio, each with 16 cores and 32 GB of RAM. Please try to exploit the RStudioLab and see if everything is fine.
In that case please close the support request. Otherwise, report any further issue you may observe.

#8 Updated by TAHA IMZILEN about 2 years ago

  • Status changed from Feedback to Closed

Thank you! it's working fine now.

Also available in: Atom PDF